agp texture acceleration not available

Discussion in 'Graphics Cards' started by superbo3, Oct 20, 2003.

  1. superbo3

    superbo3 Guest

    hi for the last few days ive tryed to fix this , in dxdaig agp texture acceleration is not available i cant press enable or anything ive tryed all i know :(

    i got a 2,4 ghz p4 with a asus p4p800 motherboard and a saphire 9600 pro card

    ive got directx 9.0b catalyst 3.6 the newst drivers for my motherboard and chipset got no idea whats wrong niether has the place i bought the pc please help guys :(
     
  2. Petros

    Petros Thief IV

    Messages:
    3,038
    Location:
    Pacific Northwest
    Have you tried the Catalyst 3.7s or 3.8s? If it turns out to be a settings problem, it should be fixed by reinstalling the same/newer driver.
     
  3. superbo3

    superbo3 Guest

    i fixed it yey ive been trying to fix this since friday i installed the us drivers had the danish (europe) ones before
     
  4. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    First thing get rid of the junk. Get the Radeon uninstaller off the ATI site. Get the Nvidia detonator remover from guru3d.

    Uninstall all the old junk. Then do a fresh install of whatever catalyst you want to use. I have used 3.4, 3.5, 3.7, 3.8 with no problems with AGP texture. I'm using 3.4 right now because of some Homeworld 2 quirks.
     
  5. superbo3

    superbo3 Guest

    after this ive had a new problem i installed 3.8 now all games crash after 20 sec the screen just freezes i have to restart,
    ive tryed all i could all the unstaller for drivers tryed in safe mode removing em , but the problem continues to be there no matter what drivers i install.
    gonna format my pc later today. :(
     
  6. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    set the AGP to 4X there is allsorts of issues at AGP 8X with ATI cards.