AGP settings - whats up with this?

Discussion in 'Graphics Cards' started by astano, Mar 15, 2002.

  1. astano

    astano Guest

    Sorry if you see this in another place, but I thought of posting this message in another thread for this problem instead of having it with my ohter one. I was wondering why is it that if I install my via 4in1 driver along with my video driver (for an MSI K7T266 PRO2 mobo with the above video card) then my
    agp write (or is it speed) settings are set only to 2x. With my old Asus A7V mobo all I needed to do is install via 4in1 drivers along with my video drivers and the agp write (or speed) settings where set automatically right away to 4x. The only way that I can get the agp settings to 4x is by physically going to my bios and changing it there. Is there any other possible way of having the agp settings set to 4x without having to go physically into the Bios and having to switch the settings in there? Please let me know if you have any ideas. Thanks again!


    Windows XP Pro
    MSI K7T266 PRO 2 mobo
    256 DDR ram
    Amd athlon 1800+ XP CPU
    Gefore 2 Mx Video card
    Maxtor Diamond max plus 45 20 giger and diamond max plus 60 40 giger
    Soundblaster Live! Value sound card
  2. Qumahlin

    Qumahlin Moderator

    well as you said they are different mobos and work in different ways.

    But my question is this does it keep resetting the speed or something? If you have a 4x AGP vid card then why don't you just set the AGP speed to 4x in the bios anyway since that is what you would want it set at?