agp help.....

Discussion in 'Graphics Cards' started by 50cal, Nov 27, 2003.

  1. 50cal

    50cal Guest

    i just got a new geforcefx 5200 vid card, and had downloaded the maxpayne 2 demo. then it said i didnt have agp enabled. how do i enable it? i have the ga-7va gigabyte mobo that supports 8x agp. someone please help !!!!!
    thanks 50cal
     
  2. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    uninstall and then reinstall the latest nvidia drivers. theres a few nvidia driver cleaners at www.guru3d.com that helps if a normal uninstall fails.
     
  3. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    1). Was the new card an AGP card? AGP cards plug into the brown slot on your motherboard. No brown slot no AGP.

    2). Go into bios and there should be a selection for PCI or AGP Video. Set it to Auto or AGP (if you have an AGP card, see 1) above). It will be under chipset or advanced menu in the bios.
     
  4. 50cal

    50cal Guest

    yea the new card is a agp. i did the control + f1 in the bios and it opened up some more options.
     
  5. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Messages:
    1,520
    Location:
    Australia
    Use rivatuner.
     
  6. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    did you try cleaning the old drivers and installing new or what ?

    I didn't say it for my health :p it's the main fix b4 installing 3rd party app's and deleting reg key's !
     
  7. 50cal

    50cal Guest

    lol................sorry gonzo , i know you didnt bro. i will check it out i prolly do have leftover peices of drivers in there.
     
  8. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    lemme know :p