- ADSL with Switch problem, Help -

Discussion in 'Windows Desktop Systems' started by Vsync, Jul 5, 2002.

  1. Vsync

    Vsync Guest

    I've got Alcatel Home upgraded to PRO version.
    I've got a 10/100 Switch.

    I connected the modem to switch using Straight cable through Uplink thing, also tried Twisted-Pair cable from modem to normal

    my problem is that I don't get ping from the modem on the PC that is connected to the Switch also.

    1. All the cables work 100% i know.
    2. tried assigning the NIC settings manualy :
    subnetmask : also tried
    gateway :
    DNS : Tried my ISP's and also tried putting
    3. after #2 didn't work [no ping from], I tried using
    DHCP Server through modem.
    didn't work either.

    thouh the modem works well when connected to the PC directly.
    the Switch ought to be working fine, because the Network works [file sharing and all].
    Also try limiting the network to Half-Duplex. didn't work.
    Please advise me.
  2. Zedric

    Zedric NTFS Guru Folding Team

    Does the PRO part mean that the modem can act as an NAT gateway/router with DHCP? In that case set all the clients to automatic IP and make sure they obtain one from the modem/router (192.168.x.x or 10.x.x.x). If it cannot act as a router you must get one or set up one computer with ICS (connect the modem directly to that one).
  3. Vsync

    Vsync Guest

    yes, PRO means it acts as router.
    and catch23, what do u mean another IP ?
    say I've got only 1 comp connected to the witch now, whats
    wrong with ?

    and Zedric, I already tried what u said about the DHCP, setting it
    to ip range 10.x.x.x
    its not goin to conflic with the modem anyway. no worry about that.
  4. Zedric

    Zedric NTFS Guru Folding Team

    Sweden is the lowest IP number in the 10.0.0.x range and therefore mostly used by the router. Why is your set to .138? The cable connections should work the way you describe them I guess. Are lights on? Have you tried straight to normal port? If the router run as DHCP you should not set the IP:s manually, make them automatic. If you don't get an IP, the modem simply isn't responding to the requests. Have you restarted it to save the settings? Some routers require this. Does the modem work if you connect it directly to a computer?
  5. Vsync

    Vsync Guest

    my ip isn't set for, thats the modem's ip.
    and it works well when connected directly.
    and i tried 2 diffrent cables, on to uplink one to normal port,
    in both cases the LEDS were on.
    just modem does not respond ping. also i had it's internal firewall
    disabled in any case.
    and I already said that when I set my modem to DHCP I've had the NIC set on AUTO, not manual settings.

    just worn't work.
    next thing i'm gonna try is bringing my friends hub and trying with
  6. Zedric

    Zedric NTFS Guru Folding Team

    I meant your modem. Maybe a bit unclear :)
    You do get an IP if you use DHCP? If you can't ping when you have set your IP to manually then:
    1. The IP of the router isn't
    2. The router is not functioning ok.
    3. Communication error (which we seem to have ruled out).

    Try doing this. First start the command console.
    arp -s <MAC address of the modem>

    The MAC address is probably printed somewhere on the modem. If the ping works it's fault number 1. If not it's 2 or 3.
    Afterwards run:
    arp -d
    to remove the temporary IP from your ARP tables.
  7. Vsync

    Vsync Guest

    no i don't.
    what does it have to do with the switch ?
    the DHCP is made through the modem.
    and the IP of the modem is
    how do u thing i go into it's setup or telnet it without knowing its ip ?

    i know this should work cause i know ppl whom it does work
  8. Vsync

    Vsync Guest

    ok, fixed the problem.
    I didn't know i should have turn off the switch before attaching
    the network cables to it, and then turn it on so it scans all the ports.

    They should have mentioned something in the manual..
  9. Zedric

    Zedric NTFS Guru Folding Team

    The above method? A serial cable link?

    But then again you shouldn't have to...
    Congrats anyway! :)