Adding Hard Drive & Raid0

Discussion in 'General Hardware' started by Hipster Doofus, Oct 18, 2004.

  1. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I have raid0 setup & running. I want to hook up my old drive but not as part of the array.

    I set the drive as slave & hooked it up at IDE1. IED2 has two roms attached.

    When I boot up the array is picked up but when I get to windows I am in the operating system of the old drive. The array is not there. The old drive is partitioned & once I get the files of of it I want to wipe it clean.

    How do I go about getting it picked up as a slave through the array?
     
  2. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    You should be able to set this up in BIOS. Right now, the old drive has higher boot priority than the RAID array. This is what you need to change.
     
    Hipster Doofus likes this.
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    DOH!

    Damn that's something I never thought of. First I have to install the old drive.....again, then set the boot order & see what gives. Thanx Zedric. :)
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Worked a treat Zedric. All formated & ready to use. :)
     
  5. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Great. :)