Add or remove application aplet

Discussion in 'Windows Desktop Systems' started by Samaro, Nov 11, 2002.

  1. Samaro

    Samaro Guest

    Hi all!
    I have a problem. I cannot open Add or Remove Applications in Win XP Pro SP1 control panel. I have a message: Value creation failed " at line 471.
    I copied a file appwiz.cpl from my friend computer to my C:\WINDOWS\System32 and it did not help.
    Does somebody else have this problem and how to solve it?
    Thanks for help.
    Sam
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Try doing a forum search. A couple of weeks ago this was everywhere. There is a fix but I can't remember it. :rolleyes:
     
  3. rettahc

    rettahc Guest

  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    This might be an easier way. Take you pick. madmatt came up with this>

    This error is caused by code in the shellstyle.dll of a visual style. If you are using a visual style made before SP1 then you will receive this error when trying to access Add/Remove programs. Simply change your visual style to the default Luna and you will be able to access it once again.

    Note: this is NOT a StyleXP flaw, so using the latest version (1.01L) will not correct this problem; it is a problem with the shellstyle.dll file of the theme/visual style (C:\WINDOWS\Resources\Themes\t
    hemename\shell\... ).
     
  5. Samaro

    Samaro Guest

    Thanks!

    Thanks all for fast respond. I reyurned to WinXP theme and applet start working. But if I load Windows Blinds it stops. So I can unload Windows Blinds, use this applet and load Windows Blinds again.
    Thank you very much.
    Sam
     
  6. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    lol Hipster, I was going to say, that sounded familar =)
     
  7. Heath3n

    Heath3n OSNN Addict

    Messages:
    79
    You can probably still use Windows Blinds. It was probly just the particular skin you were using with windows blinds that caused the problem. I have the exact same problem with one of the visual styles I use in Style XP.