Active Desktop Woes

Discussion in 'Windows Desktop Systems' started by NegativeFactor, Jul 20, 2003.

  1. Ok i've just changed my desktop, see attached picture for part of my new desktop. However you can see that now, since it is Active Desktop, I have a white background to the icon text. Is there any way of getting rid of this (making it transparent) or at least changing from the default white color it has set?

  2. Cosmin

    Cosmin Graphic Designer

    from Display / Appearence / Advanced .. search there .
  3. been there, done that.
  4. NetRyder

    NetRyder Tech Junkie Folding Team

    New York City
    That's just the way it works with Active Desktop. Unfortunately, there's nothing you can do to fix it. It was discussed so many times when Matt created the active desktop tutorial, here on NTFS.
    I had to resort to taking screenshots of icons and creating image maps with hyperlinks to open them. :p
    Or you could just hide all the icons and make text links on your active desktop web-page. That looks pretty neat actually.
    Another alternative is to hide all your icons from the desktop, then right click the Taskbar, click Toolbars and select Desktop. That's going to create a small toolbar on your taskbar with all your desktop icons. :)
  5. Ah, that's a shame. Ok, thanks for all the info.

  6. Corvette

    Corvette Sauske!

    Well for extra peformance when using active desktop, 32-Bit icons and transparent labels are disabled no matter what your settings are (Typicaly they are overridden)