Active desktop problem

Discussion in 'Windows Desktop Systems' started by djwhite, May 20, 2003.

  1. djwhite

    djwhite OSNN Senior Addict

    Messages:
    473
    I just reinstalled windows, and I'm try to set my active desktop up again, but I ran into a problem. It wont let me. I clicked on the Customize Desktop button in Display properties, but there's no Web tab. What the hell is wrong? :confused:
     
  2. djwhite

    djwhite OSNN Senior Addict

    Messages:
    473
    This is what I mean
     
  3. SkazzyUK

    SkazzyUK XP-erience Oldie

    Messages:
    900
    Location:
    Brighton, West Sussex, UK
    Lol very odd, I have no idea why...

    Tried searching Microsoft KB?

    Skazz
     
  4. djwhite

    djwhite OSNN Senior Addict

    Messages:
    473
    Tried, didn't find anything. I really I hope I don't have to reinstall again! I'll try a repear install later tonight if nobody knows a solution.
     
  5. SkazzyUK

    SkazzyUK XP-erience Oldie

    Messages:
    900
    Location:
    Brighton, West Sussex, UK
    Its odd, you know in your user profile you have a picture, well i choose a picture but it never shows up, i have done win xp installation hundreds of times on other peoples systems and they all get a picture, i have re-installed xp bout 4 times on this machine and i never get a picture :(

    Skazz
     
  6. djwhite

    djwhite OSNN Senior Addict

    Messages:
    473
    Same with me, the picture is there the first time but it usually gives me the flower or some crap, so I change it to one of the other pictures and it disappears, everytime!
     
  7. SkazzyUK

    SkazzyUK XP-erience Oldie

    Messages:
    900
    Location:
    Brighton, West Sussex, UK
    :( I don't understand why :(

    Skazz
     
  8. djwhite

    djwhite OSNN Senior Addict

    Messages:
    473
    Could the picture problem have something to do with the legality of the version of windows?
     
  9. djwhite

    djwhite OSNN Senior Addict

    Messages:
    473
    Fixed my problem, I installed TweakUI and there was an option to allow web content on the desktop, and the little box was unchecked. Not sure why, but who cares! Active desktop is back, woohoo.... ahem