Acrobat Reader 8 install error

Discussion in 'Windows Desktop Systems' started by GEN3RIC, Dec 8, 2006.

  1. GEN3RIC

    GEN3RIC Moderator Folding Team

    Messages:
    634
    Location:
    Woodbury, MN
    Trying to install Acrobat Reader 8 on Vista RTM x64 and I get this error after the installer decompresses the installation files.

    I don't get it. I have at least 60gb of freespace on this partition and the other 2 partitions are empty. Just for ~*giggles*~ I emptied the TEMP folder.

    Still getting the error, and The Google has been no help! :cry:
     

    Attached Files:

  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    I had no problems installing it on x86 RTM, but I stumbled upon this somewhere earlier today...

    What you need to do is leave the error message open when it comes up, then fire up an Explorer window and go to: C:/Users/<USERNAME-HERE>/appdata/LocalLow/Netopsystems/temp/
    Copy the Acrobat Reader 8.0 folder to some other folder, and run the installer from there.

    Let me know if that helps. :)
     
  3. GEN3RIC

    GEN3RIC Moderator Folding Team

    Messages:
    634
    Location:
    Woodbury, MN
    That worked! I wonder what the issue is there...

    Btw - v8 has GPU acceleration? What will this entail?
     
  4. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    I can't believe Adobe didn't come across this.
     
  5. GEN3RIC

    GEN3RIC Moderator Folding Team

    Messages:
    634
    Location:
    Woodbury, MN
    They miss **** all of the time. Don't you remember? 7.0.1 , 7.0.2, 7.0.3, 7.0.4 ... etc.. one right after another. ;)
     
  6. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Once installed tho I let em off, really quick and lightweight.
     
  7. Skunk141

    Skunk141 OSNN Addict

    Messages:
    98
  8. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    Heh .. and alco .. uac is responsable for this type of error ( disabled ) .
     
  9. kop48

    kop48 OSNN Addict

    Messages:
    209
    Yup, having UAC disabled automatically sets the temp folder to not allow execution.
     
  10. IDLE

    IDLE OSNN Senior Addict

    Messages:
    375
    i too have this problem and disabled UAC. i will have to try this as as well. post.
     
  11. kop48

    kop48 OSNN Addict

    Messages:
    209
    Confirmed that the Adobe instructions work!
     
  12. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,933
    Location:
    Seattle
    I always unpack installers to a folder with WinRAR (if they will unpack) then run setup from there.