access denied

Discussion in 'Windows Desktop Systems' started by ryusan, Oct 14, 2002.

  1. ryusan

    ryusan Guest

    i set permissions on user accounts, and since i'm logged into my administrator account, it seems that on my D drive, i can view the files but i can't open/execute them nor can i get into the subfolders, even after repeatedly changing the settings and seeing what i did wrong.

    [​IMG]

    this is the error i get, it's annoying, so i was wondering how i can fix this security settings so i can access the folder again :mad:

    please help
     
  2. dave holbon

    dave holbon Moderator

    Messages:
    1,014
    Location:
    London England
    If your using windows home edition, boot into safe mode and log on as the administrator, which is not the same as the admin group outside of safe mode.

    Change the setting for the folders you can’t access and re-boot. You should now be able to access the files (hopefully). If your not using XP home there is a utility that can overcome this problem but I’m afraid you will have to seek help elsewhere to find it.
    :)
     
  3. ryusan

    ryusan Guest

    i have professional

    what is the name of the utillity?

    please let me know.

    is there any safe mode things i can do in professional?
     
  4. dave holbon

    dave holbon Moderator

    Messages:
    1,014
    Location:
    London England
    If you are not using simple file sharing and have moved these files from (say) an administrator’s profile they will inherit these users security settings and generate an "Access Denied" message when anyone not authorised attempts to open them although you will still be able to “see” them.

    Don’t move files (under these circumstances), copy them. This should resolve the issue by assigning the attributes of the security in place at the destination folder tree. Also don’t forget that inheritance of the parent directory (if set to true) will be the default.
     
  5. ryusan

    ryusan Guest

    *confused* i can't get into subfolders when all the permission settings are checked. i'll just restore winxp again