About Symantec Antivirus Corporate Edition

Discussion in 'Windows Desktop Systems' started by visuelz, Sep 28, 2002.

  1. visuelz

    visuelz Guest

    When I try to scan my C: it won't let me. It says "Scanning memory" and then its completed in 8 secs. I tried to scan any random folders on my computer by right clicking on it and pressing "Scan folder" and it works. But when I try to scan the c: in Symantec, no folders fall down for me to pick to scan. Anyone know why?
     
  2. Howling Wolf

    Howling Wolf We did not deserve this !

    Messages:
    1,243
    Location:
    Amongst the Native Ones
    May sound stupid, did you check the options in NAV Corporate ?
    Did you install the console that allows you to setup and manage the antivirus ?
    I have it at work on the server, the antivirus installs itself on every statios that connects on the domain, stations can run virus scanning at will, they're not allowed to disable the auto-protection.
    I may help you further when at work on Monday.
     
  3. visuelz

    visuelz Guest

    Theres another console to install?
     
  4. funky dredd

    funky dredd Moderator

    Messages:
    2,346
    Location:
    Florida
    Do you it managed or unmanaged? I set mine up to unmanaged and don't have any problems. It's all in the setup. Hope this helps...
     
  5. visuelz

    visuelz Guest

    Yup, I have it unmanaged. Norton Antivirus 2003 Professional works perfect for me, but I rather use this. The only problem is I can't do a full scan for it.
     
  6. funky dredd

    funky dredd Moderator

    Messages:
    2,346
    Location:
    Florida
    Did you try setting up a regular scan, such as specifying a day and then letting it scan automatically? You might need to reset it up...
     
  7. visuelz

    visuelz Guest

    Yup, I tried all that. I restarted a few times also. It still don't work :confused: