About Internet Explorer...

Discussion in 'Windows Desktop Systems' started by Ramanuman, Aug 22, 2003.

  1. Ramanuman

    Ramanuman Guest

    Has a tweak been found to keep loading IE windows from stealing the focus constantly ?

    Everytime I search for this, I find references to TweakUI. But that only keeps applications from stealing the focus from others : Not IE windows stealing it from other IE windows.


    Another thing : I was reading this post by Qumahlin (is he still around ?) that was dated December 6 :

    1. go to HKEY_CURRENT_USER,Console,find "fullscreen" modify the value from 0 to 1.
    2 go to HKEY_CURRENT_USER,Software,Microsoft,InternetExplorer,Main, "find fullscreen" modify the value from no to yes.
    3. reboot your computer.
    4. Now everytime you open explorer or IE 6 you'll be running in full screen.


    Just wanted to make sure, if anyone has tried it : It will run everything in "full screen" right, or simply "maximized" ?

    Thanks.
     
  2. Ramanuman

    Ramanuman Guest

    Does that mean no ?
     
  3. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    try going to full screen in windows explorer and saving that view to allowing that view to all folders

    then in windows explorere, go to tools, folder options, view

    scroll down and uncheck "remember each folder view settings

    see if that does it

    also...I stopped using the full screen view once I configured my entire browser to one bar...give this a shot too

    see screeny on the "our favirite tweaks" thread
     
  4. Ramanuman

    Ramanuman Guest

    Thanks Dealer. I meant more about IE windows stealing the focus from each other.

    (I'm alright for windows coming up maximized. I was just curious about that twek, whether that's what it does or if it makes them open full screen, as when you use F11.)
     
  5. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    the only thing I can think of is to hit properties

    go to the "run"

    and set this to minimized...obviously this will prevent the window fro stealing focus, but I don't think that'll do the trick 4 u