Aaahh :-/

Discussion in 'Green Room' started by fimchick, Jan 4, 2002.

  1. fimchick

    fimchick Guest

    AAAH! Please please help me I'm about to explode. Ok so I go and format my hard-drive, put in the WinXP Pro Cd and run winnt.exe. Well, it starts copying files and then hangs at the "Please wait while Setup copies files." So I tried to read up on this problem and here's what I've done so far:

    1. fdisk /mbr (didn't help)
    2. booted off a floppy and ran smartdrv and then winnt.exe (didn't help, same problem)
    3. booted off the cd, it goes in and then says "EULA Not found, press F3 to reboot"
    4. copied the i386 folder to the hdd and tried to run from there (same problem, just hangs at the "Copying files" part.

    Please help! THanks a BUNCH!
  2. pc_tek

    pc_tek Guest

    is this an original win XP disk? if not, its a bad copy. If its original take it to the store you bought it for exchange, I wouldnt think there would be a problem if the disk isnt damaged visually.

    Also, what is the system, does it meet the minimum hardware requirements?
  3. Speed4Ever

    Speed4Ever Guest

    This can also happen if the Motherboard or BIOS isnt compatible, although it seems to be rare thing. This can also happen in some RAID configurations, or if it cant find the hard drive for some reason.

    I agree with pc_tek, we need your computer specs to figure what might be causing it.

    Make sure your equipment is on the XP Harware Compatibility List, and check your hardware manufacturers for driver updates, and maybe information on XP problems with their paticular piece of hardware. Although its a possibility, I dont think this is due to a bad CD. Just a hunch though, cant say much else til we know more about your setup...

    EDIT: "3. booted off the cd, it goes in and then says "EULA Not found, press F3 to reboot"

    Are you sure this CD is legitamite? If its pirated, that would be a good reason why its not working...
  4. PJC

    PJC Guest

    Is your system Overclocked I had these problems and they went away when I ran the install without overclocking.
    I then clocked it back up and all is Fine running my
    celeron 700 @ 1150
  5. jw50

    jw50 OSNN Senior Addict

    I would agree with pc-tek that it is most likely a bad CD since it is hanging up at the same point during the installation.
  6. Speed4Ever

    Speed4Ever Guest

    Yes, its a possibility.

    Its also possible that the install isnt finding the HD, or is stalling on detection due to an exotic computer setup, or possibly due to an incompatibility with his BIOS or other piece of hardware. Theres other scenarios out there that will cause these symptoms, but with out knowing his exact setup, its impossible to tell for sure...
  7. fimchick

    fimchick Guest

    Hey thanks for the replies,

    No this CD is just fine. I was running Win ME when I upgraded to XP and it was working all dandy and perfect. My computer specs are P3 450, 192 RAM, 20 gig HDD on an Ultra 66 controller. This is surely not an exotic setup and I wouldn't imagine that it should cause any problems. ? And this is a legitimate CD, not pirated, btw.
  8. Speed4Ever

    Speed4Ever Guest

    Is the Ultra 66 controller a PCI card, or built-in to the motherboard? What brand and model is the controller? (I'm assuming your not referring to the Primary and Secondary IDE controllers when you mention Ultra 66 controller. If I'm mistaken, please correct me).

    Since its likely that your motherboard is older, does the manufacturer have a BIOS update for it? Is there information ot the motherboard vendors site that has any information on problems with XP?

    The motherboard BIOS and the Ultra 66 controller could be contributing to the problem if their incompatible. IF they are compatible by the vendors, then we may need to look elsewhere for the problem. But I'd like to cancel these out first...

    P.S > Sorry if I'm asking more questions than giving answers, but its important to lock down where the problem is, and detective work consists in finding the correct information and going through, step-by-step, the hardware/software until we know where the problem is. Unfortunately, there can be many different reasons for the same problem, so we need to troubleshoot and dismiss possibilities one by one until the problem is solved :)
  9. fimchick

    fimchick Guest


    No it was a PCI Ultra 66 controller for my HDD. Anyways, I've just downloaded Microsoft's .exe for boot-disks, made the 6 floppies and the setup worked. thanks!