A7V133 Problem

Discussion in 'General Hardware' started by boxman, Jul 23, 2002.

  1. boxman

    boxman Guest

    Okay here is the explanation. I was doing a little work on my PC, pulled the CPU fan off of my SK-6. I plug my box in, try to boot it and it boots. After about 10 seconds it shuts down. I pull out the PC speaker (got fans where it used to be) plug it in, it starts up and then beeps one long beep and then turns off. Tried swaping out RAM, no go, tried a differend vid card, same stuff. Somehow even though I have a shim, and didn't actually pull the CPU Cooler itself, did something happen to my proc? I'm getting frustrated now :confused: , anyone have any ideas?

    Thanks in advance.

    Specs are on my sig.
     
  2. boolseye

    boolseye Guest

    A7V Boot Problems.

    There is one easy way to check. Pull off your heatsink & Fan and check the bottom of your processor. If it has a burned spot it is toast. I have seen other problems with the asus boards however. I am not familiar with your HS&Fan but if it is one of the round "ORB" type I have seen occasion where they are too large and push the filter capacitors out a little bit. This eventually ends up ruining the filtering in the regulation circuits of the motherboard rendering it useless. I would recommend checking out AMD's site they have a listing of approved HS&Fans I personally use the PentAlpha (ASK0169B) with a copper bottom it is quiet and I have had no problems with it at all. I also recommend "Arctic Silver" to use as Heat Sink Compound. Best of luck to you.
     
  3. [CpK]Bastid

    [CpK]Bastid Guest

    put your fan back on:)

    u didnt pull off cooler but state u pulled off cpu fan....why? how else is it going to cool down....put the fan back on if u didnt already fry the cpu or mobo
     
  4. boxman

    boxman Guest

    Ys, I put the fan back on. With the Thermalright Sk-6 the fan can be removed with the heatsink still attatched becasue it is held on with clips, I figured out what the problem was, with my nervousness that something was terribly wrong I forgot to plug the RPM cable back in, (they are seperate) and I had the option set to check the CPU fan RPM on boot, no fan motion showing, no boot. Thanks all anyhow.