A7n8x dlx bios update

Discussion in 'General Hardware' started by Anakist, Jun 28, 2003.

  1. Anakist

    Anakist Way too much time here...

    Messages:
    255
    Location:
    Rockhampton Q Australia
    I want to update my bios to 1005 to see if it fixes my sound and floppy issues. I dont have a floppy drive to boot from and awdflash doesnt work. When I try to run it the comp just freezes. I tried dling awdflash from the asus site, but it said it didnt run with XP.

    Now, how do I update the bios. I have heard that windows updaters are a bit risky, but I cant find another way.

    What do I do?

    James
     
  2. chaos945

    chaos945 Moderator

    Messages:
    934
  3. Anakist

    Anakist Way too much time here...

    Messages:
    255
    Location:
    Rockhampton Q Australia
    Yeah I tried that and windows died. I am taking it back to the place I bought it off because it doesnt work.

    James
     
  4. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Fair enough.
     
  5. Anakist

    Anakist Way too much time here...

    Messages:
    255
    Location:
    Rockhampton Q Australia
    Yeah. Network, floppy, and sound dont work. Then after I flashed it, windows wouldnt boot. Got to the welcome screen, then there was A BSOD, not the bsod. Windows cannot boot etc etc etc.

    I will get my new mobo early next week so I will let you know if it still does it.

    James
     
  6. melon

    melon MS-DOS 2.0 Political User

    Messages:
    854
    Location:
    Ásgarðr
    The BSOD might be Windows XP's activation freaking out. Remember, they don't want you to be able to copy the hard drive to another computer, so the BIOS change, to XP, might have constituted enough of a "change" for it to think that you transplanted it elsewhere.

    If you get your new mobo, you'll have to reformat your drive anyway.

    Melon
     
  7. Anakist

    Anakist Way too much time here...

    Messages:
    255
    Location:
    Rockhampton Q Australia
    I checked it and the board says REV 2 so I have 1005, board came back ok so I put it together again and put awdflash and the bios on a disk, tried to flash it and awd said the #'s didnt match.

    Gonna try 1004 I think.

    James
     
  8. deepzurge

    deepzurge Guest


    Did you get the BIOS updated to 1005 or 1004?

    Also, not sure if you like to play with BIOS settings, theres a site called NForcers Headquarters. They have tons of info about your board. :D
     
  9. Anakist

    Anakist Way too much time here...

    Messages:
    255
    Location:
    Rockhampton Q Australia
    Ap[parently it is a 1.xx board. Got 1004 on it. Which is weird vecause it says rev 2 on it.

    Thanks for the link, love playing with stuff!

    James
     
  10. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California