A few Firefox3 questions

Discussion in 'Linux & BSD' started by Heeter, Jul 7, 2008.

  1. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Hi all,

    1- How can I make firefox3 open fully maximized all the time?

    2- Firefox3 crashes when I either watch youtube, or there is too much going on. It just shuts down.

    3- Firefox3 just chugs when scrolling, it is not smooth, not too bad on forums pages, but worse on other pages.

    4- Which plugin do I need for firefox3 to watch movie trailers in mov?


    This is for my OpenSuse11/KDE3.5 Desktop


    Thanks

    Heeter
     
  2. falconguard

    falconguard Carbon based lifeform Political User Folding Team

    Messages:
    3,406
    Location:
    SoCal
    Heeter
    Firefox for me was really unstable on the kde 3.5 desktop, but it is much more stable on kde 4. That being said I have since discarded it altogether and run Opera, and have had neither the stability problems or the crashes.

    I believe you need the totem plugin for mozilla to get mov. trailers, you could just add win32 codec/all from yast and that should take care of most of the problems.
     
  3. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    or vlc plugin or mplayer plugin will work fine for firefox, i use the mplayer plugin :)
     
  4. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Opera, hmmmmm Thanks

    Never thought of trying another browser all together,

    I do have the w32 codec package, but I do not haveany of those plugins,


    Thanks

    Heeter
     
  5. falconguard

    falconguard Carbon based lifeform Political User Folding Team

    Messages:
    3,406
    Location:
    SoCal
    yeah I also use the vlc player, thisis what I set my path to.
     
  6. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    Right click on short-cut, properties, change option under Run command to MAXIMISED, save.