98-XP Slow

Discussion in 'Windows Desktop Systems' started by Akash, Dec 4, 2001.

  1. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    Networked a 98 machine to my main XP machine
    both systems see each other fine, ping, and i can exchange files to each other.

    What i noticed was browsing on the 98 machine was almost 10x faster than it is for XP to be browsing the 98 machine.
    why is this?
     
  2. Stiertje

    Stiertje Guest

    The thing that makes Windows XP slow in browsing other computers is that it searches for scheduled tasks on the recieving computer. I don't know exactly how that can be undone but I believe it was here on this site that I read it.
     
  3. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    interesting.
    The overall speed itself is fine for sending files etc just browsing and what you said is possibly the cause.

    if you do find info please do send it to either my email addy or on here.
     
  4. MdSalih

    MdSalih The Boss

    Messages:
    1,730
    Location:
    Birmingham, UK
    There was a way to remove XP from searhing for scheduled task on the old forums... can't remember it as i never needed it... might of been something about it on the site news... i'll check

    MdSalih
     
  5. GeeZuZz

    GeeZuZz Guest

    yeah, there must be a way to fix it!

    I hate it.

    Why haven't Microsoft fixed this problem?
     
  6. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    ahh so its a known problem for a while then?
    that makes me feel more comfy :)
     
  7. boske

    boske Guest

    hope you can figure out, because that is such a useless tool
     
  8. Stiertje

    Stiertje Guest

    Directly from the archives;


    <QUOTE>

    Maybe you have noticed that Windows XP and Windows 2k take a whole life to navigate thru a local network. Well, this is due to a bug (that's how people described it) that that scans shared files for Scheduled Tasks. Here is an excellent tip to solve this problem.

    Cont'd...

    This problem turns out that you can experience a delay as long as 30 seconds when you try to view shared files across a network because Windows 2000 is using the extra time to search the remote computer for any Scheduled Tasks. Note that though the fix is originally intended for only those affected, Windows 2000 users will experience that the actual browsing speed of both the Internet & Windows Explorers improve significantly after applying it since it doesn't search for Scheduled Tasks anymore. Here's how :

    Open up the Registry and go to :

    HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/Current Version/Explorer/RemoteComputer/NameSpace

    Under that branch, select the key :

    {D6277990-4C6A-11CF-8D87-00AA0060F5BF}

    and delete it.

    This is key that instructs Windows to search for Scheduled Tasks. If you like you may want to export the exact branch so that you can restore the key if necessary. This fix is so effective that it doesn't require a reboot and you can almost immediately determine yourself how much it speeds up your browsing processes.

    </QUOTE>
     
  9. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    Thanks
    i will try it out!
     
  10. boske

    boske Guest

    couldn't find the key
     
  11. Stiertje

    Stiertje Guest

    Hmn, I saw 2 keys and one of the was the key mentioned. Do you see any key at all?
     
  12. GeeZuZz

    GeeZuZz Guest

    I found it and deleted it. don't know if it works yet since there isn't any sucking os's on my home network.

    hopefully i can copy everything i want easily at next LAN party :)


    Thank you so much if this works...
     
  13. jamjar

    jamjar Guest

    networking

    Hi there is this problem only related if you are networking 2 machines together ? thanks
     
  14. XeoNoX

    XeoNoX OSNN Senior Addict

    Messages:
    271
    if you cant find the key then make one!
     
  15. clutch

    clutch Guest

    You are actually removing the key, so if it isn't there then that would be a good thing to begin with. :)

    However, if you still can't find it, save the following between the stops as a .reg file, and then merge it. It will remove the key for you, and is compatible with Windows NT4/2K/XP:

    |-----Start Here-----|

    REGEDIT4

    [- HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}] @="Scheduled Tasks"

    |-----End Here-----|

    If you ever want to reinstall the key, just remove the "-" sign in front of "HKEY..." and then merge it again.

    As for other slow browsing issues, check out my post here for an explanation on what Windows is trying to do:

    http://www.xp-erience.org/forum/showthread.php?s=&threadid=306

    HTH