30.30 Drivers Not Good

Discussion in 'Windows Desktop Systems' started by SkazzyUK, Jul 23, 2002.

  1. SkazzyUK

    SkazzyUK XP-erience Oldie

    Messages:
    900
    Location:
    Brighton, West Sussex, UK
    Ok, I got the 30.30 drivers they looked good and got a few more points in 3DMark and all, then I tried to run GTA3 and monitor lost signal, tried reinstalling, d/led latest patches but no luck they just ain't compatible yet

    Anyone had same prob or got the fix?

    Adam:D
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Try and a roll back from the device manager.

    I've given up using these 'updates'. They bring a new one out every other month. If it ain't broken don't fix it. (well that's what someone around here says)
     
  3. Deszaras

    Deszaras Guest

    That's a good philosophy, but it seems that the Detonators improve every time, which means that every version is just a different level of "broke".
     
  4. BlueRave368

    BlueRave368 Guest

    works great for my Geforce4 mx420 >=)
     
  5. avsdotcom

    avsdotcom Guest

    What are the 30.82's like ? No significant improvement or just extra 3d marks ? I must say that the 30.30's on my system are by far the best drivers I have used (in conjuction with VIA 4.41's) - noticeable performance increases on some games (ie GTA3 when it starts raining) and 350 extra 3dMarks. The Nature test hit 54 fps on a couple of occasions, which is the highest I've seen it go. So I'd be interested to see what the 30.82's are like, as they seem to be going in the right direction. Have you had chance to bench them yet Catch ? Let me know if they're any good :D