2X MAX speed on my CD-R! CDRW4012P

Discussion in 'General Hardware' started by DreXP2000, Nov 26, 2002.

  1. DreXP2000

    DreXP2000 Guest

    Location: Torrance
    Posts: 84
    2X MAX Speed on my CDR!
    I have a Philips CDRW4012P and lately the burner has been acting up. When I'm about to burn a cd in Nero, before the a medium is inserted the max speed says 40X and when the medium is inserted the max speed drops down to 2X!! I thought it would be my CD-R's but I tried other brands and every cd i put in would give me a 2X max speed. I don't know what's going on. And even if i tried burning on 2x it wont let me, i'd get some weird errors in nero. I also tried using other programs and its the same thing.

    Do you think my burner went bad? I'm going to try to test in another computer and see what happens. But for now, anybody got any ideas on what's going on?

    The nero is up to date also.
    Thanks in advance.
     
  2. BonyTony

    BonyTony Moderator

    Messages:
    788
  3. DreXP2000

    DreXP2000 Guest

    Yeah my burner is on Multi Word DMA 2
    It's not on PIO... Any more ideas?
     
  4. DreXP2000

    DreXP2000 Guest

    Its the part when I put the cd-r in there, thats when it changes the speed to 2x... thats the part i dont get..
     
  5. BonyTony

    BonyTony Moderator

    Messages:
    788
    I have found a link for a new firmware for your cdrw here http://216.127.93.172/forum/dl_firmware.php?download_id=605 which is quite new so it may support more media brands/types.
    Does it drop down to 2x when you try to copy off hard drive or on the fly...or just all the time ?.

    Also disable Windows XP Built-in Burning Program

    Press on the Start Button at the bottom left of your Desktop,

    Goto Run and when it opens copy and paste or just type in,

    " %SystemRoot%\system32\services.msc /s "

    Without the Comma's . Then press OK.

    Scroll down to "IMAPI CD-Burning Com Service" and double click on it.

    When it opens Select Disabled then select OK and close the Service Window and then reboot.

    If at any time you want to enable it all you need to do is reverse the procedure and select Manual or Auto.

    Also are your hard drives set in Ultra Dma mode too?.

    I will keep looking for some reference to your problem.
     
  6. DreXP2000

    DreXP2000 Guest

    Thanks for the replies.

    The IMAPA thing is already disabled from previous troubleshooting. The CD writer gives me the 2x Max speed when I try to burn ANYTHING. But if I take the CD out of the writer, the 40X speed comes back again. Yes I did try using different brand of Cd's, still the same error. The Firmware is up to date. I'm beginning to think it might be the cd-burner it self.:( :(
     
  7. BonyTony

    BonyTony Moderator

    Messages:
    788
    All you can do then is test it on another pc.