2nd HDD Format Issues Please Help

Discussion in 'General Hardware' started by burr101, Nov 21, 2002.

  1. burr101

    burr101 Guest

    I've cruised through a bunch of boards and read dozens of posts, but still nothing.

    I cannot figure out how to format my brand new Western Digital 80 gig HDD. Xp Pro is reconizing it in the "device manager" but from what i've been told/read there should be the option to "format" if i right click on the drive... there isn't (it isn't giving my the option for the 1st drive either). I've tried to set it up in the BIOS and think i was sucessfull (reconized old HDD as Master and new HDD as Slave). But it reads the new HDD as 33gig, its an 80 gig. The motherboard is brand new (Elite Group K7AMA).

    I'm at a loss any help you guys could give would be great.

  2. what shows up in the disk management?
    this is the only place to work with extra drives (format, partition, reletter, etc)
    also do you have the newest bios, some of the newest drives might need that first and does board use a software ata driver?
  3. 2z

    2z OSNN Gamer

    have you created a partition yet ???

    right click * create *
  4. bullelk

    bullelk Guest

    Hello Burr,

    Scoot over to the Western Digital site and paqy close attention to your jumper settings, your HDD should read 80 gigs not 33, they explain some reasons why you might be seeing this.


    I went crazy with my jumper settings, as they have settings for when you have single drive on an IDE control and for two drives on the same controller.

    Once your bios correctly shows the drive size and you set up a logical partition then you format the drive by goiung to My Computer, then right click on the Drive's Icon and then you will see the Format option (this does not work in Hardware manager). It will take a while for the drive to format, DO NOT Format it until you solve the BIOS problem as you will only have a 33 gig drive.

    Let me know if this helped.
  5. burr101

    burr101 Guest

    Half way there... i formated the drive, it was right in front of me thanks. But still the problem of only reconizing the 80 gig as a 32 gig. Is it the BIOS, remember the mobo is only about three months old? I'll probally install the newest BIOS anyway but its seems weird to me. Also windows explorer is reconizing the new Drive as "F" and it only 32 gig but Partiition Magic 8.0 reconizes it as a 32 gig unuseable drive w/ no letter designation (i rebooted after format also).

  6. bullelk

    bullelk Guest


    This size limitation is usually due to a BIOS/Chipset issue. Check the documentation for your Motherboard and make sure you have the BIOS settings set to recognize Large Drives.

    You definitely should flash your BIOS to the latest offering from your board's web site as this might fix the problem. I would also see if their site has a FAQ section that addresses this issue, they might have a fix for it.

    When you are in the BIOS what is the size in those settings?

    The Drive letter assignment is handled by Windows and you can change some drive letters, not the drive that contains Windows.

    Let us know if updating your BIOS fixed this or if you saw something elese on the site that fixed it.
  7. burr101

    burr101 Guest

    Geez... never flashed a BIOS before it is more involved than i thought. Just DL AMI Flash Utility from my mobo's website http://www.ecs.com.tw . I also printed the how-to instructions. Any tips??

    To answear bullelk's question the BIOS reconizes it as a slightly larger than windows 33+ gig.

    thanks guys
  8. burr101

    burr101 Guest

    Flashed the BIOS and no luck... still not reconizing the full capacity?? any hints??
  9. MdSalih

    MdSalih The Boss

    Birmingham, UK
    its nothing to do with bios or cmos... etc... (as far as I beleive)

    what yah need to do is play with the jumper settings on the back of the ACTUAL HDD...

    There will be different "Head" settings you can set it... IBM's have 16 and 15 'pin settings'.. not sure how many WD's have... consult you manual for that

    It will be either in your manual under "Jumper Settings" or will be on a sticky label on the actual HDD...

    it will tell you how to to configure it for different pins... try all the combinations for what ever you setting it as (Master/Slave) - its usually the highest pin set...

    That should do the trick

  10. burr101

    burr101 Guest

    You da man.. its always the last thing you think of. It was jumper settings... thanks a bunch maybe i can try and sleep now.