2nd HD only recognition problem...

Discussion in 'Windows Desktop Systems' started by TheDGuy, Mar 24, 2002.

  1. TheDGuy

    TheDGuy Guest

    Hola to all those who may read,
    I recently put in a new hard drive (60 gig Seagate Baracuda IV). I formated it with NTFS and have been using it without any problems except 1 minor irritation. XP will not AUTO recognize the drive. I have to either goto the add new hardware wizard or use the device manager and have it do a quick rescan of new drives. then it see's the drive and places the correct drive name and letter on it and works fine after that. Any one know why? I'd perfer not to have to do a reformat as i got about 40 gigs of data I don't want to loose (or have to burn).



    i have had a similar problem....

    except windows xp would not install the windows drivers for my 2nd harddrive... and everytime i boot the add new hardware wizard would show up and i would get the error. i called the tech support and they said it is just a cosmetic problem with windows xp... your drive should work fine but there is no other way around it unless you reinstall windows xp which i did and now everything works fine.
  3. TheDGuy

    TheDGuy Guest

    I see. Thats what I thought. Thanx for the info.
  4. TheDGuy

    TheDGuy Guest

    Just Thought I'd add something to this after 2 days of testing.

    I found that enabling sharing on the (entire )2nd drive causes windows to boot up and recognize the drive. Or so it seems.

    I used to have to keep enabling sharing on the drive, but 2 days ago i restarted my comp with it enabled, and when it booted back up, still saw the drive. i rebooted again just before this post and still noticed it. just thought i'd add that.