2nd computer always locks up.....

Discussion in 'Windows Desktop Systems' started by JeremyT, Mar 7, 2002.

  1. JeremyT

    JeremyT Guest

    Hi.

    I have 2 computers networked via 2 of the EXACT SAME 10/100 ethernet cards. My main computer (well call it comp1) that I use to connect and share my ISP is perfectly fine, I have absolutely no problems with it, couldn't be happier. The other computer(comp2) on the other hand has had nothing but trouble.

    It locks up all the time when the network is connected. I can pull the plug and it's just fine, so I KNOW it's something with the network. I can use it fine to play games like Unreal Tournament. I have noticed it locking up the most while it is either browsing the internet or trying to move a file from comp1.

    I have read dozens of posts and FAQ etc.. trying to figure out the problem, but I have read nothing that helps, I am BEGGING someone to help me, it's driving me insane.

    BTW, I switched the cards around in the comps to make sure I didn't have a bad card but the same thing happens soooooo....

    Help is VERY VERY much appreciated
    -JeremyT
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    Have you made sure that your using CAT Crossover cable and not just normal cat 5 between the NIC cards? that can cause lockups in some cases.
     
  3. JeremyT

    JeremyT Guest

    yeap, using the correct cable
     
  4. Deszaras

    Deszaras Guest

    It's probably just a faulty NIC. Those things are mass produced so cheaply, and ANYTHING can cause them to go bad.
     
  5. JeremyT

    JeremyT Guest

    That's what I thought at first was the problem also but I've tried different cards and they've all done the same thing. It's something else. BTW, it's been locking up no matter what i'm doing now...

    -JeremyT
     
  6. Bocs

    Bocs Guest

    i would remove all protocols (netbeui and ipx/spx) and leave TCP/IP running only and setup 1st pc ip addy 192.168.0.1 and second pc ip addy 192.168.0.2 then setup Gateway on 2nd pc 192.168.0.1.

    and at a guess are you running WinME at all?

    also check any firewall software and if u have ever installed wingate .... all these will cause lockups in certain circumstances!


    also if you can (i know Win2K has a taskbar icon) but check to make sure you are running at 100Mbps as well!

    hope this helps

    computers are NOT stupid ... the problem is generally between the screen and the chair! (cept in my case) :p