2K3 IIS on AD auth issues

Discussion in 'Windows Server Systems' started by Dreamwill, Dec 8, 2005.

  1. Dreamwill

    Dreamwill gothemo overlord

    Messages:
    12
    I have a web server on 2K3 that uses an AD controller as its auth base.

    it seems we're starting to see an issue with connection between the two.

    anon is off on iis with windows auth on.

    here is an example of the log entries that are generated on auth requests:

    2005-12-08 08:43:17 192.168.0.2 GET /epower/rdaui.htm dev_v2&http://pivotaldemo 80 - 192.168.0.2 Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727) 401 2 2148074254
    2005-12-08 08:44:08 192.168.0.2 GET /epower/rdaui.htm dev_v2&http://pivotaldemo 80 - 192.168.0.2 Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727) 401 1 0
    2005-12-08 08:44:23 192.168.0.2 GET /epower/rdaui.htm dev_v2&http://pivotaldemo 80 - 192.168.0.2 Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727) 500 0 2148074257

    now I hate to troubleshoot this because I didnt build the servers. someone who knows a lot less about AD did. I dont pretend to be an AD master, but I cant even begin to know where to look.

    anyone ever encountered this issue?
     
  2. Dreamwill

    Dreamwill gothemo overlord

    Messages:
    12
    I'm stupid. it was a dns issue.
     
  3. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Don't ever say you are stupid, it's impossible to know everything about everything, or where to start sometimes. You should pat yourself on the back for figuring it out :)