2 Windows Messenger Icons at Startup !

Discussion in 'Windows Desktop Systems' started by Cptrossco, Apr 27, 2002.

  1. Cptrossco

    Cptrossco Guest

    Hi ,
    Just wondering if there are any fixes yet if you have 2 Windows Messenger Icons showing in the taskbar after startup. (If you 'mouse over' one of them it dissapears ...but rather annoying this happening each time!!)
    I'm using Windows XP Home , Messenger 4.6.0078 , Norton Internet Security & Antivirus 2002.

    One suggestion has been to disable the "run this program when windows starts".....then reboot ...then put the tick back in to have it starting again . I did try this and it did stop it for a little while ...but the problem's back again !

    I even uninstalled Messenger using this :
    "Go to Start > Run, then type in this and run it. (one Line)
    RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove "
    (That certainly worked and removed it ...I then cleaned up any left over folders/files I could find ...and then downloaded a fresh version)

    Any further suggestions ?

  2. Tbird94sc

    Tbird94sc Guest

    remove messanger completely

    goto c:\windows\inf if u cant see it, then enable hidden files and folders to be shown

    open the sysoc.inf file and replace all instances of 'hide,' with just ',' . save the file

    goto add/remove windows components and clear the windows messanger check box and let it uninstall. then when u restart it will be gone for good
  3. DarkSiege

    DarkSiege Guest

    Have you modified any system files?
  4. robin.munro

    robin.munro Guest

    Had the same problem....

    Copied what 'Tbird94sc' said and now it is gon for good. Interesting that you are running AV2002 and NETSecurity2002 as well... oh well we can only wonder!
  5. DoubleClick

    DoubleClick Guest

    The 2 icons problem is from having Norton Internet Security installed on XP. I have had the same problem since the betas of XP and removing Norton IS solved it. Kinda wierd why this happens but ...I uninstalled and reinstalled 4-5 times and every time it was installed I had 2 icons in the tray. Not that this helps your problem but it gives you an idea of what the problem is.
  6. Cptrossco

    Cptrossco Guest

    I have found a solution......

    Thanks for everyones input here. I did wonder about Norton Internet Security with Messenger .
    What I've done is disabled within Messenger the "run this program at start up" and instead I've created a shortcut in the Startup folder . That seems to have knocked it on the head so far !