2 pc with cross-over, not working

Discussion in 'Windows Desktop Systems' started by HellyHans, Jan 28, 2003.

  1. HellyHans

    HellyHans OSNN Addict

    Ok, 2 XP machines... We used cross-over.. now.. when the system boots.. theres a pop-up saying... 100 mbps network or something like that connected!... now.. when we tried playing counter-strike on a LAN... he saw my computer. and it was fine... but in windows.. I can't seem to see his PC.. Shouldnt I see him in "network connections" ?? I have my broadband there, and another section called "LAN or high-speed internet" both enabled... but I don't see his pc...can anyone help?? thx
  2. sdibias

    sdibias Guest

    First of all do you both have the "client for Microsoft networks" and "File and Printer sharing" installed? Are you both on the same "workgroup" name? Are you both on the same subnet? Can you ping both computers by IP or name? Does the other computer have the XP firewall enabled? Is there any other firewall running?

    If the XP firewall is running, disable it. If you have another firewall running enable the IP block in the firewalls settings. Make sure you have the Microsoft client intalled and if you're sharing use the sharing client as well. This should do it..
  3. HellyHans

    HellyHans OSNN Addict

    Yup. we both have all those checked out... like I said.. in Counter-strike... when I host a LAN... he can connect to me.. but it's only in windows that we cant see each other
  4. HellyHans

    HellyHans OSNN Addict

    Bump?... :huh:
  5. Indomidable

    Indomidable Guest

    The Answer

    If you have MS File and Print sharing enabled.
    Then you need to share something for eachother to see.
    Click on my computer then right click on your c drive then share it.
    There you'll have it.
    any other questions you can E-mail me.
  6. notoes

    notoes Guest

    Throw IPX/NetBios On For Fun and see what it does
  7. HellyHans

    HellyHans OSNN Addict

    Ok, Ill try that tomorrow... But Iam supposed to see the othe computers where?? in network places?
  8. [WOPR]SpiRiT

    [WOPR]SpiRiT Guest

    Yes you're supposed to see it in My Network Places and adding IPX/Netbios will do the trick as mentioned previously.. Njoy! :cool: