0x0000007B error on new build

Discussion in 'Windows Desktop Systems' started by hotshotjosh, Feb 23, 2005.

  1. hotshotjosh

    hotshotjosh ···

    Messages:
    3
    Ok, I recently built a new system:

    Mobo: SOLTEK "SL-K8TPro-939" VIA K8T800 Pro Chipset Socket 939
    AMD Athlon 64 3000+, 512K L2 Cache, Socket 939 64bit Processor
    RAM: 1GB Corsair Value Select (Dual Pack) 184 Pin 512MBx2 DDR PC-3200
    HDD: Maxtor 160GB 7200RPM SATA
    DVDRW: Sony Internal 16X DVD+/-RW / Double Layer Drive
    Case: Rosewill Case with 400W PSU
    OS: Windows XP Home Edition w/ SP2
    Graphics Card: Rosewill Ati Radeon 9600

    I put it all together recently, and booted from the WinXP Home CD. The normal blue setup screen came up ("Press F6 to install RAID/SCSI drivers" etc.) and loaded all the drivers for XP setup. Then, after it's done loading the drivers, the next thing it's supposed to do is actually install WinXP.
    *sigh*
    However, it runs into a problem and gives me this error message:
    STOP: 0x0000007B (0xF7CAE524, 0xC0000034, 0x00000000, 0x00000000) It also gives me some suggestions like:
    1) Try restarting
    2) Try uninstalling any new hard drives and reinstalling them
    Thanks Microsoft. [​IMG]
    Since neither of those helped, I also tried reseating the ram, booting with only one stick of ram, disconnecting the hard drive and booting from CD, messing with BIOS settings (then restoring them back to default after it didn't help). I even tried a different CD, I used my Windows XP Professional CD and the same thing happened. No matter what I try, I get the same error after Windows Setup "loads".

    I also tried installing the Raid drivers (F6) but received the same error.
    Any help/comments/suggestions will be greatly appreciated!
    thanx
     
  2. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    firstly welcome to osnn, secondly try seeing if theres a bios update that might resolve this problem
     
  3. Luna

    Luna OSNN Senior Addict Folding Team

    Messages:
    303
    Location:
    Houston, Tx
    Could be an IRQ or resource conflict. Take out any add-on cards you have the system, and only leave in the bare bones hardware and see if it installs.

    Make sure you have the most up to date SATA/RAID drivers as well on that disk, and a BIOS update never hurts as well.
     
  4. IDLE

    IDLE OSNN Senior Addict

    Messages:
    375
    looks like it is a hardware issue. cant find the certain drivers to start the setup of installing the OS. i see you have a SATA drive. possible that XP cannot find a generic driver for this. when it searches for drivers select f6, make sure you have the SATA drivers for your HDD on a cd or floppy load them manully and see if that works.

    this is a shot in the dark here. if anyone disagrees let me know.
     
  5. hotshotjosh

    hotshotjosh ···

    Messages:
    3
    wait, how would i update the bios if i can't even get an operating system to load on it? BTW, I already tried the RAID drivers by pressing F6, and inserting the floppy with the RAID drivers that came with the Soltek mobo.
     
  6. IDLE

    IDLE OSNN Senior Addict

    Messages:
    375

    when updating the bios you do ti thru a bootable floppy. but you will to have a pc that can access the internet to get the updates.
     
  7. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Does setup find the drivers on the disk or tell you it could not find drivers?

    I always find it says it could not find the drivers and so I press S to specific additional drivers. Then it lists what is on the floppy and you pick the driver for the OS you are installing.

    Also, even after it first reads the floppy ands installs the drivers you have to leave the driver disk in the drive until setup tells you to remove it.

    Reason: It copies the drivers off the floppy more then once.
     
  8. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal
  9. hotshotjosh

    hotshotjosh ···

    Messages:
    3
    hey, to clear some things up:
    I didn't actually get a chance to install the RAID "F6" drivers yet (it's a friend's /client's computer) so he was the one who tried installing the F6 drivers from the Soltek floppy. So, I don't know exactly what happened when he tried the RAID drivers, he just said it didn't work.
    Thx for the links Mastershakes, even tho it was an intel chipset, I'm trying the same idea from the link you gave me where the guy creates a bootable floppy from his chipset manufacturer's website. Since the chipset is VIA, I went here to download the VIA "IDE, RAID & SATA Driver".
    Another idea I thought I'd try was to download a bootdisk from bootdisk.com and see if I can use fdisk.

    I'll keep you guys posted on if it works or not.
    --thx again for all your suggestions!
     
  10. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Have you had a look here?