Reply
Old April 21st, 2003 Top | #1
 
ste_w's Avatar
OSNN Senior Addict
Joined: May 2002
Location: UK
Posts: 756
Reputation: 40
Power: 157

Default Geforce Fx 5800 ultra on pci?

Hi all

i just installed my new motherbaord, the chaintech 7njs and my amd athlon 2400 and rebooted my comp (REFORMAT) and now my Graphics card in the settings say its runnin on pci mode, how do i get it bk on AGP 8x?

pls hlp
thanx
ste


OS: Windows Vista Home Premium
CPU: 4x Intel Core2 QC @ 2.4Ghz
GPU: NVidia GeForce 8800 Ultra 768MB
RAM: 4 GB
Storage: 1.5 TB
Sound: Creative: Xi-fi Xtreme Music 5.1
Speakers: Creative 5.1
Monitor 1: Hannspree 22" widescreen HDMI Monitor
Monitor 2: 19" AMW Dvi Monitor
ste_w is offline   Reply With Quote
Old April 21st, 2003 Top | #2
 
Taurus's Avatar
hardware monkey
Joined: May 2002
Location: Sacramento, CA
Posts: 3,206
Reputation: 90
Power: 182

Default

you mean where it says "Bus:" ?

Taurus is offline   Reply With Quote
Old April 21st, 2003 Top | #3
 
ste_w's Avatar
OSNN Senior Addict
Joined: May 2002
Location: UK
Posts: 756
Reputation: 40
Power: 157

Default

yea


OS: Windows Vista Home Premium
CPU: 4x Intel Core2 QC @ 2.4Ghz
GPU: NVidia GeForce 8800 Ultra 768MB
RAM: 4 GB
Storage: 1.5 TB
Sound: Creative: Xi-fi Xtreme Music 5.1
Speakers: Creative 5.1
Monitor 1: Hannspree 22" widescreen HDMI Monitor
Monitor 2: 19" AMW Dvi Monitor
ste_w is offline   Reply With Quote
Old April 21st, 2003 Top | #4
 
Taurus's Avatar
hardware monkey
Joined: May 2002
Location: Sacramento, CA
Posts: 3,206
Reputation: 90
Power: 182

Default

well, what does your system bench at? how many 3dmarks, for example?

it might be displaying "PCI" as a simple bug in the drivers. it's a new card, after all.
Taurus is offline   Reply With Quote
Old April 22nd, 2003 Top | #5
 
jonifen's Avatar
pffff...
Joined: February 2003
Posts: 705
Reputation: 10
Power: 148

Default

have you used netmeeting at all? i had a similar problem with a 2mx graphics card where after i used netmeeting with a webcam, the graphics card changed to PCI bus mode.

i fixed it by installing Intel Application Accelerator (although that wont work for you - you've got an AMD system)... I assume if it is the same thing, there will be a similar fix for AMDs
jonifen is offline   Reply With Quote

Reply

Thread Tools

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ati 9700Pro or nVidia FX 5800 Ultra Nedreplan Graphics Cards 16 July 25th, 2003 10:09pm
Geforce FX 5800 Question vern Graphics Cards 5 June 15th, 2003 8:14pm
What to get.. Radeon 9800 Pro or FX 5800 Ultra? ThePunkerGuy Graphics Cards 27 May 17th, 2003 8:24pm
Geforce fx 5800 ultra RUNNING SLOW!! ste_w Graphics Cards 25 April 25th, 2003 3:26am
first gf FX ultra 5800 REVIEW Sazar Graphics Cards 17 January 27th, 2003 8:53pm