Reply
Old January 26th, 2009 Top | #1
 
Bman's Avatar
**** Reviewer
Joined: July 2002
Location: Ottawa, Ontario
Posts: 8,795
Reputation: 1386
Power: 249

Default New RAM Installed

I just installed my new RAM, 8GB PC2 8500.

And I try to update my WEI rating, and it gives me an error (image attached).

Whats the deal with this?

*Also, if I wanted to overclock within windows what program do you suggest, or you suggest not doing that?

*edit, so I had to go into the WEI settings, erase all data and try again.

I also went to overclock, went from 2.4Ghz to 3.2Ghz on the CPU like I had before, but if I try to put the 800Mhz ram to 1066Mhz (which I had done with the other ram) it just beeps and tells me to change it. Weird.


Bman is offline   Reply With Quote
Old January 31st, 2009 Top | #2
 
dreamliner77's Avatar
The Analog Kid
Joined: March 2002
Location: Red Sox Nation
Posts: 4,686
Reputation: 1111
Power: 210

Default Re: New RAM Installed

Up the RAM voltage?


"You can fight without ever winning, but never win without a fight." -Neil Peart of RUSH

dreamliner77 is offline   Reply With Quote
Old January 31st, 2009 Top | #3
 
Bman's Avatar
**** Reviewer
Joined: July 2002
Location: Ottawa, Ontario
Posts: 8,795
Reputation: 1386
Power: 249

Default Re: New RAM Installed

I have never touched the voltages before, scared too. Any suggestions to doing that?


Bman is offline   Reply With Quote
Old January 31st, 2009 Top | #4
 
American Zombie's Avatar
OSNN Veteran Addict
Joined: June 2004
Location: Seattle
Posts: 2,915
Reputation: 2829
Power: 182

Default Re: New RAM Installed

Check with the manufacturer. Their site may say what voltage they recommend the ram to run or has been tested at.
American Zombie is offline   Reply With Quote
Old January 31st, 2009 Top | #5
 
rotjong's Avatar
OSNN Senior Addict
Joined: January 2004
Location: The far side of nowhere
Posts: 573
Reputation: 585
Power: 140

Default Re: New RAM Installed

What motherboard do you have, Bman? For some reason my memory is that you had a Rampage Formula but I'm probably wrong. If you do have the Rampage Formula then it's actually easy to do. I believe I changed 4 things in the BIOS. As has already been stated you need to know the voltage for the RAM.
rotjong is offline   Reply With Quote
Old January 31st, 2009 Top | #6
 
Bman's Avatar
**** Reviewer
Joined: July 2002
Location: Ottawa, Ontario
Posts: 8,795
Reputation: 1386
Power: 249

Default Re: New RAM Installed

I got the EVGA 780i SLI mobo.

And I will check with the manufacturer, but I assume that info won't be easy to find.


Bman is offline   Reply With Quote
Old February 1st, 2009 Top | #7
 
dreamliner77's Avatar
The Analog Kid
Joined: March 2002
Location: Red Sox Nation
Posts: 4,686
Reputation: 1111
Power: 210

Default Re: New RAM Installed

Find the ram on Newegg. Chances are that the specs will list the voltage.


"You can fight without ever winning, but never win without a fight." -Neil Peart of RUSH

dreamliner77 is offline   Reply With Quote

Reply

Thread Tools

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
HP OEM Installed XP damnyank Windows Desktop Systems 31 March 26th, 2003 4:36pm
Anyone else installed MSN 8 yet? Teddy Windows Desktop Systems 4 October 22nd, 2002 1:19am
Have you installed SP1??? appzattak Windows Desktop Systems 4 September 9th, 2002 8:57pm
Just Re-Installed and looking for help! demon4870 Windows Desktop Systems 2 June 27th, 2002 4:56am
New HD installed bmxjt General Hardware 25 April 14th, 2002 3:41am